Connection using TOR w/ expert bundle?

BM-2cWy7cvHoq3f1rYMerRJp8PT653jjSuEdY
Mar 10 15:01 [raw]

Hi there, i tried several ways but it doesn't seem to connect using tor... why that? Mar 10 15:50:31.000 [notice] Bootstrapped 100%: Done Mar 10 15:51:34.000 [notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up. Mar 10 15:52:49.000 [notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up. Mar 10 15:52:57.000 [notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up. Mar 10 15:53:14.000 [warn] Your application (using socks5 to port 19640) gave Tor a malformed hostname: [scrubbed]. Rejecting the connection. Mar 10 15:53:55.000 [warn] Your application (using socks5 to port 8444) gave Tor a malformed hostname: [scrubbed]. Rejecting the connection. Mar 10 15:53:59.000 [warn] Your application (using socks5 to port 8444) gave Tor a malformed hostname: [scrubbed]. Rejecting the connection.

BM-2cWy7cvHoq3f1rYMerRJp8PT653jjSuEdY
Mar 10 15:56 [raw]

If all the settings in your torrc file and your keys.dat file are correct, you just need to be a bit patient. If is all set properly, it will eventually connect. If you are using a tor hidden service, you will get incoming (green) connections too.

BM-2cWy7cvHoq3f1rYMerRJp8PT653jjSuEdY
Mar 10 18:19 [raw]

it worked. Now to get the green symbol ( which i never had before ) to which hidden service do i have to connect?

BM-2cWy7cvHoq3f1rYMerRJp8PT653jjSuEdY
Mar 10 22:03 [raw]

Connecting to a hidden service does not give you a green symbol. You have to host a hidden service.

[chan] bitmessage
BM-2cWy7cvHoq3f1rYMerRJp8PT653jjSuEdY